ForumCategory: iOSError in SDK xCode 10.20 – Swift 5
refnandor asked 49 years ago

We have been presenting the following error. The SDK in iOS, when it is compiling in xCode 10.20.
 
 
\"image.png\"
 
It seems a compatibility issue with the InfraLP. library
With te SDK V 3.3 this error is not happening 
 
In the E.R. is not included the support of Swift 5 

Environmental Requirements

iOS Mobile App SDK v3.6.1 is compatible with XCode 10, Swift version 4.2.1 (swiftlang-1000.11.42 clang-1000.11.45.1) and is supported on iOS versions 10 through 12.

 
Regards

1 Answers
Shay Manzaly answered 3 months ago

The image you’ve attached is not loading, please submit a link. If you wish to use a version which compiles with Swift 5 please use 3.7.1